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Abstract. Most appearance and structure design has always been based on the product processing technology as the 

spindle, in general; sheet metal design changes in the appearance of the structure is based mainly on the basic 

structure of products and processing technology as the main core, and the appearance of manufacturing more 

Mechanical sheet metal, so most designers will use different design procedures to draw 3D graphics in the assembly 

or disassembly of parts, but different drawing procedures will affect the future assembly and disassembly of the 

design. In this study, we will compare two different models by building a model program using two different sheet 

metal structure drawings to present the problems that may be encountered in sheet metal design through a specific 

design flow. Through a real 3D drawing and design case, 3D graphics design flow, and finally through a design case 

to do a verification, to provide a reference for the future design. 

1 Introduction  

In the past, most mechanical sheet metal designs are 

based on the customer's design surface or 3D model as a 

design basis, and then through the R & D department or 

designer for part assembly or 3D parts rebuild, and then 

to meet the processing Factory processing, and designer 

identification. In addition, if the same customer needs to 

reduce costs, the product must have a certain similarity, 

must be little change, often only a small number of holes 

or the main dimensions need to be modified , If you want 

to re-disassemble the parts or 3D surface redesign, it is 

easy to waste time, and the process is also prone to design 

errors, just as "At the present time CAD is not a suitable 

tool for engineers. a long training and a fulltime 

commitment are necessary to be proficient with the 

parametric history-based modeling technology[1,2,3]. 

Engineers need an easy-to-use 3D tool tailored for 

conceptual design but usually they communicate concepts 

through 2D sketching or presentation tools and then a 

CAD operator has to interpret their wishes in a specific 

modeling tool. This way is easy to commit errors and lose 

time often resulting in not substantially achieved engineer 

effectively wanted ". So how to provide a good way of 

drawing is a topic worth discussing..  

2 Literature  

In the past, the establishment of a model based on the 

traditional history-based model took a great deal of time 

and mental effort. At present, a highly competitive 

enterprise can no longer exist. Therefore, Computer 

Aided Design (CAD) has been accompanied by computer 

operations since its introduction in the 1960s With the 

progress of capabilities and constant new developments, 

the model elements are modeled from the development of 

the wire architecture to the present, and from 2D to 3D in 

the space of the model. A new generation of modeling 

models (Direct modeling), also known as history-free 

model building, was first released by Space Claim 

Corporation in 2007,  and then various vendors have also 

introduced the technology as The basic software[4,5,6,7], 

as shown in Table 2. 

Among them, SIEMENS synchronous modeling 

technology introduced by Siemens in 2008 applied NX 

and Solid Edge software based on history-free direct 

modeling technology, providing designers with better 

design freedom. In addition, the software retains the 

traditional method of historical modeling, providing 

designers with the flexibility and choice to use. Combine 

it into two model building models. As shown in table 1: 

Table 1. Different drawing methods. 

Drawing way (History-Based) (History-free) 

Establish a model 

approach 

(Design method) 

(Order modeling) (Synchronize 

modeling ) 
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Table 2. Technical Development. 

3 Research Methods 

This study attempts to explore several issues: 1. History-

Based modeling model and history-free model (History-

Free) to establish a model approach in the design of sheet 

metal products are there any differences in the results of 2. 

History-based approach (History-Based) to establish 

model and history-free (History-Free) the establishment 

of model methods in the design of sheet metal products 

efficiency is no difference between the time 3. History-

Based model of the establishment of the history and 

history (History- Free). The establishment of model 

approach in the design of sheet metal products feel no 

difference. 

In this study, Solid Edge ST8 is used as a tool to 

design the design process, hoping to find a faster and 

more suitable design method. Help R & D or designers in 

the design of sheet metal applications. In addition, taking 

into account the operational limitations of the experiment, 

the choice of the electrical box as a case, are common 

sheet metal products, at the same time, in the 

experimental process to draw the model, the test will not 

cause too much difficulty. 

4 Reserch Result 

4.1 Start sheet metal design  
 

In this part of the experiment, we want to explore the 

difference between synchronous modeling and order 

modeling when starting sheet metal design.  

 
4.1.1 Start sheet metal design in synchronous mode 
 

(Enter the part 1 to create the electrical box) Tools → 

Simultaneously build the model (Define the model used 

to build the model) (2) Center Point Rectangle → Smart 

Size → Stretch → Center Rectangle → Smart Size → 

Stretch Shell (To create the main body of the electrical 

box) (3) Center Point Rectangle → Smart Size → Mirror 

→ Extrude → Center Rectangle → Smart Size → Mirror 

→ Extrude → Linear → Smart Size → Mirror → Stretch 

(Excluding material) (Except for the model boundary to 

facilitate the follow-up model flat) (4) Center point and 

draw a circle → smart size → Stretch (Exclude) (after 

hole), 2D map of this study is shown in Figure 1 Show. 

Simultaneous establishment of model begin shown in 

Figure 1. 
 

 
Figure 1. Begin drawings for simple electrical box. 

 

Figure 2. Synchronous mode to establish the model. 

4.1.2 Start sheet metal design in order mode 

 

Tools → Sequential Modeling (Define the model mode 

used) Sketch → Center Point Rectangle → Smart Size → 

Stretch → Sketch → Center Rectangle → Smart Size → 

Stretch → Thin Wall (Create Electrical Box Body) → 

Sketch → Center Point Rectangle → Smart Size → 

Mirror → Mirror → Stretch (Ext.) → Sketch Center Point 

Rectangle → Smart Size → Mirror → Mirror → Stretch 

(Ext.) → Sketch → Line → Smart Size → Mirror → 

Mirroring → Extrude (Excluding the model boundary for 

subsequent models) Basic drawing → Center point and 

Technology Product Main features 

Synchronous  

Technology 

Siemens NX 

and  

SolidEdge 

Hybrid technology:  

the direct modeler 

automate and control the 

history tree 

Inventor 

Fusion  

Technology 

Autodesk 

Inventor 

Hybrid technology: is 

possible to switch between 

parametric  

and direct mode 

CoCreate PTC 

CoCreate 

Direct modeling with the 

possibility to add 

constraint 

to the model 

SolidWorks Dassault 

Systemes  

SolidWorks 

Hybrid technology: direct 

modeling features have 

been gradually added in 

SolidWorks 

V6 direct 

editing 

Dassault 

Systemes  

CATIA 

Hybrid technology 

SpaceClaim SpaceClaim Direct modeling 

Iron CAD Iron CAD Hybrid technology 
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Circle → Extrude (Create hole position behind), as 

shown in Figure 3. 

Figure 3. Order mode to establish the model. 

4.1.3 The difference between the two 

The simultaneous establishment of model and sequence 

model, the sheet metal design at the beginning of the 

construction, the instructions used in the difference is not 

too large, the most obvious difference is that the 

simultaneous model can be directly drawn in 3D space, 

and the order of the model Is the need to perform the 

drawing instructions, can sketch, in addition, the two 

finally expand the model, there is no difference in size, 

which means that both the model and the order of the 

establishment of the model to synchronize the two in the 

reconstruction of the sheet metal model , The final output 

of the model values and results no difference. 

 
4.2 Sheet metal design in design change 
 
In addition to the initial construction of the model in the 

sheet metal industry, design changes are also common 

issues in design. Therefore, it will be in the electrical box 

plate design changes in the site, and in different drawing 

patterns to compare the differences. The design changes 

in the site has the following 4 points: 

(1) Electrical box length and width of the electrical box at 

the mouth(2)back hole diameter of the electrical box(3) 

Electrical box rear hole location(4)Electrical box height 

(plate thickness fixed).The following design changes 

when the sheet metal design reference map, as shown in 

Figure 4.  

 

 
Figure 4. Design change drawings for simple electrical box. 

4.2.1 Design changes in synchronous mode in sheet 
metal design 

(1) select the function → modify the size → select the 

width of the frame part → modify the size.(2) Select four 

holes → modify the size. (3) Select the hole you want to 

move → Modify the size. (4) Select the upper part of the 

function keys → modify the size (this part of the 

instruction do not need to control).The relevant steps are 

shown in Figure 5. 

Figure 5. Design chages in synchronous mode. 

4.2.2 Design changes in order mode in sheet metal 
design 

(1) into the sketch → modify the size (length and width 

changes)(2) into the sketch → modify the size.(3) into the 

sketch → modify the size.(4) into the stretch → modify 

the size (high modify) (this part requires instructions to 

do control).The related steps are shown in Figure 6. 
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Figure 6. Design chages in order mode. 

4.2.3 The difference between the two design 
changes. 

Simultaneous modeling and sequential modeling, when 

the sheet metal design changes, synchronous modeling 

does not need to control through the instructions, and 

sequential modeling is based on the instruction back to 

the moon, to be modified, so if the order is built in the 

just When you start 3D rendering, there is no prior 

planning and future modifications can be a complex issue 

that can drastically reduce the designer's flexibility in 

designing. In addition, when both models are finally 

expanded, There is no difference in size, which means 

that both the synchronous model and the sequential 

model have no difference in the final design value of the 

sheet metal model. In designing, efficiency is the most 

important factor. In this study, the design process of Solid 

Edge ST8 was used as a planning tool. Subjects of 

industrial designers were tested and experimentally 

designed to give different subjects The modeling 

approach to the design process allowed the participants to 

draw the model based on pre-provided 2D maps and 

record the time it took. The test results are shown in the 

following Figure 7. 

Figure 7. Start drawing model average finish time (seconds). 

 

As you can see from the beginning of the design, the 

synchronous mode takes less time to complete, but the 

different result when the 3D design changes. The less 

time it takes for the sequential mode to be modeled, as 

shown in Figure 8. 

     In addition, a very time-consuming process of 

designing the work, the study used Solid Edge ST8 to 

plan the design flow. The experiment was conducted by 

the testers to draw 3D images and through two different 

design drawing methods Tests were designed to give 

participants different design approaches for modeling. 

Subjects were asked to draw 3D on the basis of the 

graphic content provided in this experiment. Then 

questionnaires were collected to collect the experience of 

the subjects using two different drawing and design 

methods. The test results are shown in Figure 8 below.  

     From the questionnaire of Figure 8 and related 

experimental results we can see that, whether it is in the 

beginning of the design or design changes, most of the 

subjects that synchronization modeling is easy to operate, 

the operation is also more efficient than sequential 

modeling, the other , The feeling of using it is also more 

relaxed. 

Figure 8. Simultaneous Modeling Attitude Scale Average. 
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